Friday, July 20, 2012

List of compatible devices for Nexus Q


When you have got a Nexus Q and want to operate it, you should use it with Android phones and tablets that supports Android 2.3.3 or higher and OpenGL ES 2.0.

Here is a list of compatible devices for Nexus Q
* Google Nexus 7 tablet and Galaxy Nexus phone with Android 4.0 Ice Cream Sandwich or higher.
* Motorola Xoom and Samsung Galaxy tab running Android 3.2 Honeycomb or higher.
* Nexus S phone running Android 2.3.3 Gingerbread at least.

On these devices, you also need to download Nexus Q app from Google PLay store and install it.

No comments:

Post a Comment